Koppel Elko Probleme

Fragen zu Elektronik und Elektro allgemein.Fragen zu Bauteilen wie z.B. Tansistoren, Dioden, Kondensatoren usw.

Fragen zu Elektronik und Elektro allgemein.Fragen zu Bauteilen wie z.B. Tansistoren, Dioden, Kondensatoren usw.

Moderator: Moderatorengruppe

Koppel Elko Probleme

Neuer Beitragvon pergo am Mittwoch 26. Oktober 2016, 12:07

Moin,
ich bin neu hier und habe eine Frage bzgl der Schaltung siehe Anhang.
Es handelt sich dabei um eine kleine Gegentakt AB Treiberschaltung für einen Federhall.

Der gelb markierte Koppel Elko macht die Grätsche (aufgeblähtes Ventil).
Habe ich bereits 2x erneuert, Polarität wie in der Schlatung korrekt, 100v Typ.

Besitze ein passables Multimeter aber leider kein Oszi.

Ich würde mich sehr über Anregungen und Hilfe freuen, evtl hat ja jemand eine Idee was da los sein könnte.
M
Sie haben keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
pergo
Threadstarter
59355
 
Beiträge: 2
Registriert: Mittwoch 26. Oktober 2016, 11:40
Postleitzahl: 99423
Land: Germany / Deutschland

Re: Koppel Elko Probleme

Neuer Beitragvon anders am Mittwoch 26. Oktober 2016, 13:50

Dere Elko wird wohl doch verpolt sein. Das kannst du ja mit dem Multimeter messen.

Wenn das kein Neu(nach)bau mit falschem Layout ist, könnte das ein Folgeschaden eines hochohmig gewordenen R38 sein.
Dadurch wird nur noch der obere Transistor angesteuert und der Emitter, und letztlich auch die Basis des Q2 kommt auf ca +35V.

P.S.:
Auch ein defekter, dauerleitender Q3 kann eine Umpolung dieses Elkos bewirken.
Zuletzt geändert von anders am Mittwoch 26. Oktober 2016, 13:55, insgesamt 2-mal geändert.
anders
59356
Moderator
 
Beiträge: 3927
Registriert: Freitag 28. Februar 2003, 13:46

Re: Koppel Elko Probleme

Neuer Beitragvon BernhardS am Mittwoch 26. Oktober 2016, 14:09

Hat das funktioniert? Ich würde den nichtinvertierenden Eingang des OP Pin 2, über einen hohen Widerstand auf Bezugsmasse legen - wie schaut denn die Stromversorgung aus?
Ansonsten kann es noch Hochfrequenz sein. Du kannst C31 größer machen um die Verstärkung für hohe Frequenzen zu reduzieren.

Nicht Deine Frage - T´schuldigung, aber: Wie klingt denn das Ding? Ich würde auch R35 kleiner machen und C18 größer.
$2B OR NOT $2B = $FF
BernhardS
59357
Moderator
 
Beiträge: 3700
Registriert: Donnerstag 17. Februar 2005, 17:50
Postleitzahl: 84028
Land: Germany / Deutschland

Re: Koppel Elko Probleme

Neuer Beitragvon anders am Mittwoch 26. Oktober 2016, 14:14

So wie gezeichnet, hat die Schaltung überhaupt einen Designfehler.
Das kann Absicht sein, um sich Nachbauer vom Leibe zu halten.

Der Ausgang des Opamp liegt DC-mäßig auf GND, ebenso der Kollektor des Q2.
Also liegt an den Basen mit etwa +17V die halbe Speisespannung, und der Elko ist auf jeden Fall verpolt.
anders
59358
Moderator
 
Beiträge: 3927
Registriert: Freitag 28. Februar 2003, 13:46

Re: Koppel Elko Probleme

Neuer Beitragvon pergo am Mittwoch 26. Oktober 2016, 17:16

Danke für die schnellen Meldungen :)

anders hat geschrieben:Dere Elko wird wohl doch verpolt sein. Das kannst du ja mit dem Multimeter messen.

ich habe ein Foto angehängt, schau mal!

anders hat geschrieben:Wenn das kein Neu(nach)bau mit falschem Layout ist, könnte das ein Folgeschaden eines hochohmig gewordenen R38 sein.
R38 misst 2,2k (und hat auch Masse Kontakt), ebenso R37 (kein Masse Kontakt natürlich)
anders hat geschrieben:Dadurch wird nur noch der obere Transistor angesteuert und der Emitter, und letztlich auch die Basis des Q2 kommt auf ca +35V.
Basis Q3 +18V, Basis Q2 +17,3V

BernhardS hat geschrieben:ch würde den nichtinvertierenden Eingang des OP Pin 2, über einen hohen Widerstand auf Bezugsmasse legen - wie schaut denn die Stromversorgung aus?
IC ist ein M5218L +15V/-15V Rails, gemessen gut.
Was ich nicht verstehe: OP Pin 2 ist doch der invertierende Eingang? Bezugsmasse - ist das in diesem Fall -15V?
BernhardS hat geschrieben:Ansonsten kann es noch Hochfrequenz sein. Du kannst C31 größer machen um die Verstärkung für hohe Frequenzen zu reduzieren.

Nicht Deine Frage - T´schuldigung, aber: Wie klingt denn das Ding? Ich würde auch R35 kleiner machen und C18 größer.
Tja. Deshalb mache ich dran herum, klingt furchtbar: zu viele einzeln klingelnde Resonanzen die zu lang klingen sowie insgesamt zu laut.
Habe die Hall Eingangs Stufe bzgl Verstärkungsfaktor und Bass Cutoff etwas entschärft, quasi wie deine Idee hier beim Treiber. (Was es echt gebracht hat war das Entfernen eines unnötigen Koppel Cs direkt in Serie mit dem Ausgang der Hallspirale - Ergebnis: deutlich weninger Kingeln auf einzelnen Noten. Aus meiner Erfahrung mit vergleichbaren Röhrenschaltungen bin ich halt erstmal auf den Hall Eingang losgegangen...)
Bei Treiberstufe hier habe ich erstmal ohne zu Überlegen die Elkos erneuert, mit dem Ergebnis dass ich hier nachfragen darf was los ist. Hm.

anders hat geschrieben:So wie gezeichnet, hat die Schaltung überhaupt einen Designfehler.
Das kann Absicht sein, um sich Nachbauer vom Leibe zu halten.
Sieh mal das Foto, ist sogar auf der Platine markiert. Habe ich durchgemessen, alles so wie im Schaltbild!
anders hat geschrieben:Der Ausgang des Opamp liegt DC-mäßig auf GND, ebenso der Kollektor des Q2.
Also liegt an den Basen mit etwa +17V die halbe Speisespannung, und der Elko ist auf jeden Fall verpolt.
Ja genau. Das denke ich auch... Allerdings weiss ich nicht wieviel Volt AC aus dem OP kommt. Und sowieso - gepolte Elkos als Koppel Cs zu benutzen, da weiss ich nichts von.

anders hat geschrieben:P.S.:
Auch ein defekter, dauerleitender Q3 kann eine Umpolung dieses Elkos bewirken.


Ich habe jetzt zum X-ten Mal die Transistoren durchgepiepst und siehe da:

Q2 hat einen wackligen Kurzen zwischen B und C. :!:
Je nachdem welche Kontakte man vorher wie herum durchgemessen hat zeigt mein Multimeter sowas um 660 an oder rumpelt zwischen 0 - 600 hin und her oder zeigt aber auch tatsächlich beständig Kurzschluss an. Ich bin 100%ig sicher dass ich vernünftig messe. Da ich keine Erfahrung mit Transistoren habe kann ich das nicht deuten.
Sie haben keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
pergo
Threadstarter
59360
 
Beiträge: 2
Registriert: Mittwoch 26. Oktober 2016, 11:40
Postleitzahl: 99423
Land: Germany / Deutschland

Re: Koppel Elko Probleme

Neuer Beitragvon anders am Mittwoch 26. Oktober 2016, 19:22

ich habe ein Foto angehängt, schau mal!
Dass die Elkos so eingebaut sind, bedeutet nicht unbedingt, dass sie auch so verschaltet sind.
Evtl hat man das gemacht, damit der Bestückungsautomat schneller arbeiten kann, und im Layout wurde das berücksichtigt.

llerdings weiss ich nicht wieviel Volt AC aus dem OP kommt.
Wenn Ruhe herrscht überhaupt keine.
Im Übrigen ist es Sinn von Koppelkondensatren, dass daran möglichst wenig Wechselspannung abfällt.

Q2 hat einen wackligen Kurzen zwischen B und C.
Dann schau dir mal deine Lötstellen an!
Vielleicht findest du da des Rätsels Lösung.

Deshalb mache ich dran herum, klingt furchtbar: zu viele einzeln klingelnde Resonanzen die zu lang klingen
Die meisten Hallspiralen klangen besch..eiden.
Due kannst es ja mal hiermit probieren: http://www.ebay.de/itm/10-pcs-PT2399-DI ... 1693947928
Zuletzt geändert von anders am Mittwoch 26. Oktober 2016, 19:22, insgesamt 1-mal geändert.
anders
59368
Moderator
 
Beiträge: 3927
Registriert: Freitag 28. Februar 2003, 13:46


Zurück zu Fragen zur Elektronik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste