Reparatur Segwaykopie / Leistungs-MOSFET brennen durch

Alle allgemeinen Themen zu Elektronik und Elektro

Alle allgemeinen Themen zu Elektronik und Elektro

Moderator: Moderatorengruppe

Reparatur Segwaykopie / Leistungs-MOSFET brennen durch

Neuer Beitragvon Niatsabes am Mittwoch 22. August 2018, 12:55

Hallo zusammen, bin neu hier und hoffe, im richtigen Unterforum zu sein.

Ich habe von einem Bekannten einen Segwaynachbau zur Reparatur, wir haben keinerlei Info über den Hersteller, weil er das Teil im defekten Zustand ohne Gebrauchsanweisung etc. geerbt hat.

Der scheinbar Verantwortliche für den Defekt (sobald man aufstieg, drehte der rechte Motor) war schnell gefunden, ein MOSFET war durchgebrannt.

Urzustand.jpg


Ich habe den dann ausgetauscht, woraufhin nach dem Einschalten der benachbarte Transistor durchbrannte.
Mit meinem Wikipediaverständnis von Transistoren habe ich jetzt ein paar Ideen und Fragen, bevor ich mich da weiter probiere ( Zitat meines Bekannten: "Wenn das 8 Transistoren hat, kauf die halt und tausch alle aus.")

Zuerst mal denke ich, dass jeweils 2 Transistoren in Reihe pro Motorpol für die Versorgung zuständig sind, hier ein Bild der Unterseite der Platine

unterseite.jpg


Weil nach Austausch des defekten Transistors sein "Partner" durchgebrannt ist, frage ich mich, ob die ein falsches Signal bekommen könnten. An der Versorgungsspannung kann es ja eigentlich nicht liegen, die liegt ja an allen 8 parallel.

Außerdem, bevor ich weitere Transistoren kaufe, habe ich überhaupt den richtigen Ersatz besorgt? Bei der Suche nach "IRFB4110" habe ich nur den IRFB4110PbF gefunden Datasheet

Und dann ist mir beim letzten Ausbau noch aufgefallen, dass möglicherweise schon vor mir jemand an dem Gerät rumgepfuscht und Bauteile ausgelötet hat, wie sieht das für euch aus?

fehlt was.jpg


Das waren erstmal die wichtigen Fragen, vielen Dank fürs Lesen bis hierher,

Sebastian
Sie haben keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von Niatsabes am Mittwoch 22. August 2018, 12:56, insgesamt 1-mal geändert.
Niatsabes
Threadstarter
63481
 
Beiträge: 2
Registriert: Sonntag 29. Juli 2018, 12:01
Postleitzahl: 00000
Land: Germany / Deutschland

Re: Reparatur Segwaykopie / Leistungs-MOSFET brennen durch

Neuer Beitragvon anders am Donnerstag 23. August 2018, 01:01

Ich habe den dann ausgetauscht, woraufhin nach dem Einschalten der benachbarte Transistor durchbrannte.
Was zu erwarten war. :me:

Zitat meines Bekannten: "Wenn das 8 Transistoren hat, kauf die halt und tausch alle aus."
Ist so falsch nicht.
Mit etwas Verständnis der Brückenschaltungen kann man aber mit der Hälfte auskommen, und weil es sich bei der Last um einen Motor handelt, wahrschinlich sogar mit zweien.

Zuerst mal denke ich, dass jeweils 2 Transistoren in Reihe pro Motorpol für die Versorgung zuständig sind,
Das nennt man eine Halbbrücke.
Meist werden dafür gleiche Typen, also nur N-Kanal-MOSFETs verwendet, aber das muß nicht so sein.
Im ersten Fall gibt es gewöhnlich ein spezielles Treiber-IC, das mit einer Ladungspumpenschaltung die Ansteuerung des "oberen" MOSFET übernimmt.

Weil nach Austausch des defekten Transistors sein "Partner" durchgebrannt ist, frage ich mich, ob die ein falsches Signal bekommen könnten.
Ein Fehler in der Ansteuerung kommt vor allem für den Ausfall des ersten Transistors in Frage.
Da die beiden hintereinander geschalteten Transistoren abwechselnd angesteuert werden, und ein Ausfall gewöhnlich als D-S-Kurzschluss passiert, stirbt der Zweite gewöhlich durch Überlastung, sobald er einschaltet, und der Andere sich nicht mehr abchalten lässt.
Es ist aber nicht zwangsläufig so, dass die Fehlerursache im Stromkreis des zuerst zerstörten Transistors liegt.

Das Ergebnis ist jedenfalls ein Kurzschluß der Versorgungsspannung, der auch Folgeschäden verursachen kann, sofern der Batteriestrom nicht durch eine Sicherung (Schmelzsicherung oder PTC) begrenzt wird.

Bei der Suche nach "IRFB4110" habe ich nur den IRFB4110PbF gefunden
Passt schon.
Mit dem Anhängsel PbF (=bleifrei) kennzeichnen manche Hersteller ihre RoHS-Bauteile (seit 2004 (?) dürfen laut EU-Verordnung "RoHS" viele Schadstoffe wie Blei, Cadmium und bestimmte Flammschutzstoffe nicht mehr enthalten sein)
Andere Hersteller haben dafür z.B. in Z (=zero) an die Typenbezeichnung angehängt.


P.S.:
Und dann ist mir beim letzten Ausbau noch aufgefallen, dass möglicherweise schon vor mir jemand an dem Gerät rumgepfuscht und Bauteile ausgelötet hat, wie sieht das für euch aus?
Das sieht aus als wären diese Bauteile ausgelötet worden und nun fehlen sie.
Evtl hat sich die Drossel L1 aber auch durch die starke Hitzentwicklung beim Auftreten des Fehlers selbst ausgelötet und ist von der Platine gefallen. Für C19 ist das aber unwahrscheinlich.

P.P.S.:
Da das IC5 auch fehlt, hat vermutlich doch schon jemand einen Reparaturversuch unternommen.
Nach Pfusch sieht das allerdings nicht aus, sondern nach der Anwendung eines Heißluft-Entlötgeräts.
Zuletzt geändert von anders am Donnerstag 23. August 2018, 01:17, insgesamt 3-mal geändert.
anders
63487
Moderator
 
Beiträge: 4290
Registriert: Freitag 28. Februar 2003, 13:46

Re: Reparatur Segwaykopie / Leistungs-MOSFET brennen durch

Neuer Beitragvon Niatsabes am Sonntag 26. August 2018, 11:06

Okay, danke. Das mit dem Rumpfuschen war eher salopp gemeint, nichtsdestotrotz sind die sauber entfernten Bauteile aber dennoch halt nicht mehr da...
Ich denke ohne zu wissen, welche Teile ich da bräuchte, kann ich die ganze Reparatur vergessen. Insbesondere ICs wird es ja zu viele in Frage kommende geben.

Gibt es noch irgendwelche Quellen, wo man Schaltpläne für exotische Geräte finden kann? Mir fiele nur ifixit ein, aber da liegt der Fokus ja eher auf Smartphones und Unterhaltungselektronik.
Niatsabes
Threadstarter
63529
 
Beiträge: 2
Registriert: Sonntag 29. Juli 2018, 12:01
Postleitzahl: 00000
Land: Germany / Deutschland

Re: Reparatur Segwaykopie / Leistungs-MOSFET brennen durch

Neuer Beitragvon Hotliner am Sonntag 26. August 2018, 11:29

Hallo!

Vielleicht suchst Du mal nach Elektroroller-Forum, wenn es das noch gibt.

LG.
Hotliner
63530
Bronze Mitglied
 
Beiträge: 41
Registriert: Samstag 25. August 2018, 15:31
Postleitzahl: 00000
Land: Austria / Österreich


Zurück zu Elektronik Allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 12 Gäste