ebike Ladegerät Konstruktionsfehler? Zu warm?

Alle allgemeinen Themen zu Elektronik und Elektro

Alle allgemeinen Themen zu Elektronik und Elektro

Moderator: Moderatorengruppe

ebike Ladegerät Konstruktionsfehler? Zu warm?

Neuer Beitragvon Michi1987 am Sonntag 17. April 2022, 06:15

Hallo zusammen,

ich habe mal wieder ein Problem und freue mich auf zahlreiche Ideen und Lösungsvorschläge.
Ich habe ein eBike mit einem Continental Akku und Ladegeräte. Der Akku hat 600Wh (48V System) und eine Nominalspannung von 43,53 Volt (12S x 4, 48 Zellen mit a 3,45 Ah). Das Rad ist von 2019, Continental hat sich aber dazu entschieden aus dem eBike Segment auszusteigen. Der Akku ist komplett neu.
Man kann den Akku mit dem Ladegerät gut laden, allerdings habe ich festgestellt, dass das Ladegerät immer wieder komplett ausgeht. Nachdem es auch sehr warm wird, habe ich mich entschlossen es zu öffnen.
Von der Verarbeitungsqualität war ich sofort enttäuscht, wenn man bedenkt, dass es einen Neupreis von 159 Euro hat. Im offenen Zustand schaltet es sich nicht mehr ab, daher vermute ich, dass die Wärme einfach nicht aus dem Gehäuse entweichen kann - wie auch, es ist komplett in Kunstoff gekapselt. Auch die Kühlkörpern aus Alu, auf denen die Leistungstransistoren und der Gleichrichter montiert sind, haben keine Möglichkeit die Wärme nach außen abzugeben. Was läuft hier falsch? Normal ist das Ladegerät ja genau für diesen Akku spezifiziert?!

Hat jemand von euch nen sinnvollen Lösungsvorschlag? Ich will es ungern „modifizieren“ da es sich dann nicht mehr im Originalzustand befinden würde.

Ich kann leider auch nicht sagen, wie es früher war. Ich habe das ebike gebraucht bei EBay mit 120 km gekauft. Es ist also im Neuzustand.

Anbei noch ein paar Fotos!

Danke und viele Grüße
Michi
Sie haben keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Michi1987
Threadstarter
67443
Bronze Mitglied
 
Beiträge: 73
Registriert: Dienstag 9. August 2005, 14:49
Postleitzahl: 00000
Land: Germany / Deutschland

Re: ebike Ladegerät Konstruktionsfehler? Zu warm?

Neuer Beitragvon winnman am Sonntag 17. April 2022, 07:24

Du könntest außen an den Seiten in denen sich innen die Kühlbleche befinden AL Kühlkörper anbringen.
Ev. hilft das schon.
winnman
67444
Silber Mitglied
 
Beiträge: 291
Registriert: Montag 9. August 2010, 18:17
Postleitzahl: 5020
Land: Austria / Österreich

Re: ebike Ladegerät Konstruktionsfehler? Zu warm?

Neuer Beitragvon Michi1987 am Sonntag 17. April 2022, 07:31

Hallo Winnman. Danke für den Vorschlag. Leider ist dies ein Gerät der Schutzklassen II und hat demnach keinen Schutzleiter. Es ist von daher nicht erlaubt und auch gefährlich, Alukühlkörper nach außen zu führen.

Viele Grüße
Michi1987
Threadstarter
67445
Bronze Mitglied
 
Beiträge: 73
Registriert: Dienstag 9. August 2005, 14:49
Postleitzahl: 00000
Land: Germany / Deutschland

Re: ebike Ladegerät Konstruktionsfehler? Zu warm?

Neuer Beitragvon BernhardS am Sonntag 17. April 2022, 11:54

An den Stirnseiten ein Muster aus Löchern bohren und Luft durchpusten
$2B OR NOT $2B = $FF
BernhardS
67447
Moderator
 
Beiträge: 4405
Registriert: Donnerstag 17. Februar 2005, 17:50
Postleitzahl: 84028
Land: Germany / Deutschland

Re: ebike Ladegerät Konstruktionsfehler? Zu warm?

Neuer Beitragvon Michi1987 am Sonntag 17. April 2022, 12:08

Nen kleinen Lüfter einbauen wäre super.
Weiß nur nicht, wo ich an dem Schaltnetzteil 12 Volt oder eine ähnliche Spannung abgreifen könnte.

Viele Grüße
Michi1987
Threadstarter
67448
Bronze Mitglied
 
Beiträge: 73
Registriert: Dienstag 9. August 2005, 14:49
Postleitzahl: 00000
Land: Germany / Deutschland

Re: ebike Ladegerät Konstruktionsfehler? Zu warm?

Neuer Beitragvon Hotliner1 am Sonntag 17. April 2022, 15:18

Hallo@TE!

1. Drängt sich nur die Frage auf, ob es noch irgendwie eine Gewährleistung gibt?
2. Bohren würde ich da nix, besteht nur die Gefahr, dass Feuchtigkeit eindringen kann.
3. Vielleicht ist das NAG, anhand der Daten auch nicht für das o.a. E-Bike wirklich geeignet?

4. Wir selber haben KTM, mit 36V Volt Motor, das NAG liefert nur 36V u. 2A u. bis dato keine Probleme damit.
Manchmal ist "Überdimensieonierung" an falscher Stelle, nicht imm er das Gelbe vom Ei!

LG
Hotliner1
67450
Silber Mitglied
 
Beiträge: 156
Registriert: Montag 23. November 2020, 21:12
Postleitzahl: 00000
Land: Austria / Österreich

Re: ebike Ladegerät Konstruktionsfehler? Zu warm?

Neuer Beitragvon Michi1987 am Sonntag 17. April 2022, 15:56

Hallo Hotliner,

Danke für die Ideen.

1. Gewährleistung gibt es keine mehr.
2. Ja mir ist es eben auch nicht recht, am Gehäuse rumzubasteln.
3. Es ist definitiv das richtige Ladegerät. Habe im Manuel nachgelesen. Es wird einfach zu warm.

Ich habe auch noch eine Reihe anderer Ladegeräte rumliegen. 90% davon haben ein Gehäuse mit Lüftungsschlitzen oder sogar aktiver Belüftung. Deshalb war die Anfangsfrage auch, ob es sich möglicherweise um einen Konstruktionsfehler handelt.

Viele Grüße
Michi1987
Threadstarter
67451
Bronze Mitglied
 
Beiträge: 73
Registriert: Dienstag 9. August 2005, 14:49
Postleitzahl: 00000
Land: Germany / Deutschland

Re: ebike Ladegerät Konstruktionsfehler? Zu warm?

Neuer Beitragvon Hotliner1 am Sonntag 17. April 2022, 16:05

Hallo!

Wenn es im geöffneten Zustand keine "Thermischen Abschaltprobleme" gibt, kann es sich fast nur um einen Konstruktionsfehler handeln?

Ob es Dir gelingt auf der Innenseite der vorhandenen Alu-Leitbleche zum Testen noch was zusätzliches befestigen zu können, liegt dann nur mehr an Deiner Kreativität. Wärmeleitpaste nicht vergessen!

Versuch macht kluch?!

LG.
Hotliner1
67452
Silber Mitglied
 
Beiträge: 156
Registriert: Montag 23. November 2020, 21:12
Postleitzahl: 00000
Land: Austria / Österreich

Re: ebike Ladegerät Konstruktionsfehler? Zu warm?

Neuer Beitragvon anders am Sonntag 17. April 2022, 22:23

Der Akku hat 600Wh (48V System) und eine Nominalspannung von 43,53 Volt (12S x 4, 48 Zellen mit a 3,45 Ah)
Und wie hoch ist die Akkuspannung tatsächlich?
Vllt ist eine Zelle kaputt und das Ladegerät schaltet deshalb ab.

Über die Erwärmung würde ich mir nicht allzuviel Gedanken machen. Allenfalls mal messen.
Je höher, -aufgrund der schlechten Lüftung-, der Wärmewiderstand der Kühlbleche ist, umso näher dürfen sie an die maximal zulässige Chiptemperatur, -oft sind das 125°C -, herankommen.
Falls ein thermischer Fehler vorliegt, der beim Betrieb an frischer Luft verschwindet, können auch kalte Lötstellen die Ursache sein. Dagegen hilft eine genaue Sichtkontrolle, dabei in stromlosen Zustand evtl etwas an den Bauteilen wackeln, und nachlöten.
anders
67454
Moderator
 
Beiträge: 4580
Registriert: Freitag 28. Februar 2003, 13:46

Re: ebike Ladegerät Konstruktionsfehler? Zu warm?

Neuer Beitragvon Michi1987 am Montag 18. April 2022, 05:25

Hallo anders,
Das ist ein 48 Volt System mit 4 mal 12 18650 Zellen in Reihe. Das heißt wenn der Akku komplett voll ist, hat man eine Spannung von ca. 50V.
Der Akku ist komplett neu und es ist ausgeschlossen, dass eine Zelle defekt ist.
Die Continental Akkus haben eine ziemlich strenge BMS. Sobald eine Zelle im Vergleich zu den anderen Zellen eine zu hohe Differenz der Spannung aufweist, schaltet das BMS für immer aus und der Akku ist defekt. So sterben auch viele von den Akkus, wenn sie im Winter tiefentladen sind. Der Akku der dabei war, war auch aus diesem Grund defekt.

Deiner Meinung ist es also ok, wenn sie ein Ladegrät bis 120 grad Celsius warm wird?
Ich habe eher an einen thermischen Sensor gedacht, der bei zu hohen Temperaturen abschaltet.
Kalte Lötstelle halte ich für sehr unwahrscheinlich, da das Ladegerät nach ab und anstecken sofort wieder startet.
Michi1987
Threadstarter
67456
Bronze Mitglied
 
Beiträge: 73
Registriert: Dienstag 9. August 2005, 14:49
Postleitzahl: 00000
Land: Germany / Deutschland

Re: ebike Ladegerät Konstruktionsfehler? Zu warm?

Neuer Beitragvon winnman am Montag 18. April 2022, 06:43

Ich habe auch nicht gemeint die AL Kühlkörper nach aussen zu führen sondern aussen am Kunststoff die Kühlkörper anzubringen, du veränderst damit die SK nicht!
winnman
67457
Silber Mitglied
 
Beiträge: 291
Registriert: Montag 9. August 2010, 18:17
Postleitzahl: 5020
Land: Austria / Österreich

Re: ebike Ladegerät Konstruktionsfehler? Zu warm?

Neuer Beitragvon anders am Montag 18. April 2022, 14:23

Deiner Meinung ist es also ok, wenn sie ein Ladegrät bis 120 grad Celsius warm wird?
Nein, dabei würde ja schon das Gehäuse weich.
Ausserdem darf das Ladegerät aussen nicht so heiss werden, dass man sich daran verbrennen kann.
Aber 80..90°C an den Kühlkörpern könnten durchaus noch im geplanten Bereich liegen.

Der Akku ist komplett neu und es ist ausgeschlossen, dass eine Zelle defekt ist.
Der Glaube stirbt bekanntlich als letztes.
Warum misst du die Spannung nicht einfach mal?
anders
67459
Moderator
 
Beiträge: 4580
Registriert: Freitag 28. Februar 2003, 13:46


Zurück zu Elektronik Allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 42 Gäste