ÖKO Lavamt Displa und LED's bleiben dunkel

Fragen zu Elektronik und Elektro allgemein.Fragen zu Bauteilen wie z.B. Tansistoren, Dioden, Kondensatoren usw.

Fragen zu Elektronik und Elektro allgemein.Fragen zu Bauteilen wie z.B. Tansistoren, Dioden, Kondensatoren usw.

Moderator: Moderatorengruppe

ÖKO Lavamt Displa und LED's bleiben dunkel

Neuer Beitragvon SteveO am Freitag 22. Oktober 2021, 15:31

AEG ÖKO Lavamat

Mod.: L76910

Typ: P6949538

Prod.No.: 91452430401



Hallo,

während unsere Waschmaschine im Waschvorgang war, gab es einen Stromausfall, die WaMa lässt sich seither nicht mehr einschalten. Wenn der Wahlschalter betätigt wird bleibt die 7 Segment Anzeige sowie die LED's dunkel. Spannung liegt am Schalter an und wird auch zur Steuerplatine weitergeleitet. Diverse Dioden und Kondensatoren, auf der Steuerplatine, sowie die in anderen Foren besprochene ZDiode DZ1 und Diode D16 sind iO.

Hat vlt. noch jemand Erfahrung wo der Fehler noch herkommen könnte?



Beste Grüße
SteveO
Threadstarter
67100
 
Beiträge: 1
Registriert: Freitag 22. Oktober 2021, 15:28
Postleitzahl: 00000
Land: Germany / Deutschland

Re: ÖKO Lavamt Displa und LED's bleiben dunkel

Neuer Beitragvon Hotliner1 am Freitag 22. Oktober 2021, 16:15

Hallo!

Und was war die genaue Ursache für den Stromausfall, Sicherung defekt, oder, oder, oder?

Vielleicht einen normalen Zeitaltertod gestorben, ist ja auch nicht mehr das jüngste Modell.

Ohne was von der Ferne messen zu können, wird das schwierig, oder mal bei w.w.teamhack vorbeigucken,
die sind spezialisiert für HH-Geräte, aller möglicher Hersteller..

LG.
Hotliner1
67101
Bronze Mitglied
 
Beiträge: 113
Registriert: Montag 23. November 2020, 21:12
Postleitzahl: 00000
Land: Austria / Österreich

Re: ÖKO Lavamt Displa und LED's bleiben dunkel

Neuer Beitragvon SAD am Freitag 22. Oktober 2021, 19:48

Mojn!
Manchmal hilft es den Stecker raus zu ziehen und ein paar Minuten zu warten.
Ebenso die Wasserzufuhr zudrehen und den Schlauch entfernen so das kein Druck anliegt.
Bei einigen Maschinen wird ein Fehler einige Zeit gespeichert.
In der Zeit ohne Strom entladen sich alle Kondensatoren und der Fehler wird gelöscht.
Ist der Fehler dann immernoch vorhanden, den örtlichen Fachmann für weiße Ware bestellen.
Und oder AEG konsultieren und den Ursache beschreiben.
Zuletzt geändert von SAD am Freitag 22. Oktober 2021, 19:50, insgesamt 1-mal geändert.
Gruß SAD
SAD
67102
Platinum Mitglied
 
Beiträge: 2381
Registriert: Freitag 8. Juni 2007, 14:25
Wohnort: 00000
Postleitzahl: 38259
Land: Germany / Deutschland

Re: ÖKO Lavamt Displa und LED's bleiben dunkel

Neuer Beitragvon Kleinspannung am Freitag 22. Oktober 2021, 22:54

Ich wette 5€ in die Forenkasse,das es wieder mal einen der berühmt-berüchtigten Schaltregler mit Vornamen TNY oder LNK erwischt hat.Das Ding auf der Platine suchen,mitsamt dem Sicherungswiderstand neu machen,und zu 90% gehts dann wieder.
Gibt in einschlägigen Online_Versandhäusern Rep-Sätze für.
Allerdings sollte man nicht grad zwei linke Hände mit 10 Daumen haben,und löten können.
Sonst bleibt nur der Kundendienst,oder Neukauf.
Kleinspannung
67103
Silber Mitglied
 
Beiträge: 164
Registriert: Freitag 21. November 2014, 17:09
Postleitzahl: 01809
Land: Germany / Deutschland


Zurück zu Fragen zur Elektronik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 14 Gäste