Defektes Schaltnetzteil

Fragen zu Messgeräten und zur Theorie in der Elektronik.
Messtechnik bei der Reparatur von Geräten

Fragen zu Messgeräten und zur Theorie in der Elektronik.
Messtechnik bei der Reparatur von Geräten

Moderator: Moderatorengruppe

Defektes Schaltnetzteil

Neuer Beitragvon Rueller am Freitag 24. April 2020, 13:28

Hallo ihr Lieben,

ich habe ein primär getaktets SNT, welches mir die Nerven raubt. Mal geht es, mal nicht. Sprich ab und zu startet das Gerät und es liegen die 12 V Standby an, manchmal Klackt es und es liegen nur um die 6V an. :evil:

Im Anhang findet ihr den Schaltplan , als ich eine Messung durchführen wollte , gibt es wieder beim Umdrehen. :me:
Sie haben keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Rueller
Threadstarter
65754
 
Beiträge: 2
Registriert: Freitag 24. April 2020, 13:13
Postleitzahl: 59425
Land: Germany / Deutschland

Re: Defektes Schaltnetzteil

Neuer Beitragvon BernhardS am Samstag 25. April 2020, 18:57

Bin ja vielleicht nicht ganz auf der Höhe (war die Woche bei der Alt_Herren Impfung Pneomodings), aber ich finde schon mal das Teil nicht, das Klack machen könnte.
$2B OR NOT $2B = $FF
BernhardS
65755
Moderator
 
Beiträge: 4209
Registriert: Donnerstag 17. Februar 2005, 17:50
Postleitzahl: 84028
Land: Germany / Deutschland

Re: Defektes Schaltnetzteil

Neuer Beitragvon Kleinspannung am Samstag 25. April 2020, 22:38

Rueller hat geschrieben: als ich eine Messung durchführen wollte , gibt es wieder beim Umdrehen.

Das Ding schon mal gescheit nachgelötet?
So ein Verhalten schreit doch förmlich nach kalter/gebrochener Lötstelle...
Kleinspannung
65756
Bronze Mitglied
 
Beiträge: 149
Registriert: Freitag 21. November 2014, 17:09
Postleitzahl: 01809
Land: Germany / Deutschland

Re: Defektes Schaltnetzteil

Neuer Beitragvon SAD am Mittwoch 29. April 2020, 17:06

Mojn!
Fotos von Vorder-und Rückseite wären vlt.hilfreich.
Gruß SAD
SAD
65757
Platinum Mitglied
 
Beiträge: 2131
Registriert: Freitag 8. Juni 2007, 14:25
Wohnort: 00000
Postleitzahl: 38259
Land: Germany / Deutschland

Re: Defektes Schaltnetzteil

Neuer Beitragvon Rueller am Sonntag 10. Mai 2020, 09:54

Moin,

also nachgelötet habe ich fast alles, Steuer IC getauscht, ELkos ESR gemessen, Transistor getauscht. Scheint an der Primärseite zu liegen, da dort schon etwas um den IC herum unkontrolliert schwingt.

Im Prinzip benötige ich nur ein stink normales 12V Netzteil, jedoch hat dieses noch eine Remote Schaltung bei der durch +12V die Hauptversorgung +12V geschaltet wird, bei Meanwell konnte ich nur welche mir Remote über externe Spannung 4-8V finden.
Sie haben keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Rueller
Threadstarter
65764
 
Beiträge: 2
Registriert: Freitag 24. April 2020, 13:13
Postleitzahl: 59425
Land: Germany / Deutschland

Re: Defektes Schaltnetzteil

Neuer Beitragvon BernhardS am Sonntag 17. Mai 2020, 08:53

Ich finde auf dem Foto ebenfalls kein Teil, das ein Geräusch wie "Klack" machen könnte.

Ich hatte mal den Fall, daß in einem Varistor, von außen nicht so leicht erkennbar, ein Anschluß lose war und es innerhalb ab und zu Überschläge gab.
Ist das eigentlich ein besonderes Netzteil? Die Frage geht, wie leicht zu erraten, darauf hinaus, daß man in so ein Standardteil im Allgemeinen nicht allzuviel Aufwand investiert.
$2B OR NOT $2B = $FF
BernhardS
65769
Moderator
 
Beiträge: 4209
Registriert: Donnerstag 17. Februar 2005, 17:50
Postleitzahl: 84028
Land: Germany / Deutschland


Zurück zu Messtechnik und Theorie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste