Generator A. von Kaick

Datenblätter und Übersichten zu Geräten

Datenblätter und Übersichten zu Geräten

Moderator: Moderatorengruppe

Generator A. von Kaick

Neuer Beitragvon conti03 am Montag 21. Januar 2019, 08:18

Hallo Zusammen,

ich bin Schiffsführer eines alten Forschungsschiffes und brauche eure Hilfe.
Bei unserem Hilfsdiesel schwankt die Spannung. Trotz konstanter Drehzahl erhöht sich die Spannung nach 10 bis 15 Minuten von den eingestellten 390V auf 440V wird diese mit dem Potentiometer nachgeregelt. So messen wir beim Einschalten am nächsten Tag wenn der Motor abgekühlt ist nur 320 Volt. Am Potentiometer jetzt kann man wieder hochregeln und nach einer gewissen Zeit messen wir wieder 440V denke am Potentiometer liegt es nicht. Könnte also die Reglerplatine defekt sein.
Da ich in unseren Unterlagen keine Schaltpläne aber bei meiner Suche im Netz nach einer Nachfolgerfirma auf dieses Forum gestoßen bin versuche ich es mal hier und hoffe das uns jemand weiterhelfen kann.
A. van Kaick Typ DKB 32/30-OTS Bauj. 1987

Danke
Alfred Sulger
conti03
Threadstarter
64244
 
Beiträge: 3
Registriert: Montag 21. Januar 2019, 07:53
Postleitzahl: 00000
Land: Germany / Deutschland

Re: Generator A. von Kaick

Neuer Beitragvon BernhardS am Montag 21. Januar 2019, 09:39

Das könnten gealterte Kondensatoren auf der Platine sein. Ist es möglich ein Foto von der Regelung - Platine oder Gerät einzustellen?

Falls Ja, bitte die Funktion Datei anhängen benutzen . siehe weiter unten.
$2B OR NOT $2B = $FF
BernhardS
64248
Moderator
 
Beiträge: 4171
Registriert: Donnerstag 17. Februar 2005, 17:50
Postleitzahl: 84028
Land: Germany / Deutschland

Re: Generator A. von Kaick

Neuer Beitragvon conti03 am Montag 21. Januar 2019, 13:47

Hallo BernhardS,
war gerade auf dem Schiffund habe welche gemacht. Hoffentlich hift es.
Dateianhänge
Plat3.jpg
Deteil2
Plat2.jpg
Deteil1
Plat1.jpg
Gesammt
conti03
Threadstarter
64249
 
Beiträge: 3
Registriert: Montag 21. Januar 2019, 07:53
Postleitzahl: 00000
Land: Germany / Deutschland

Re: Generator A. von Kaick

Neuer Beitragvon anders am Montag 21. Januar 2019, 13:56

Ja, das sieht nach einem thermischen Fehler aus.
Nach etlichen Jahren vertrocknete Elkos zeigen oft das Bild erst in der Wärme wieder zu funktionieren
Du solltest die blauen Elkos ohne großartige weitere Prüfung auf Verdacht erneuern.
anders
64250
Moderator
 
Beiträge: 4438
Registriert: Freitag 28. Februar 2003, 13:46

Re: Generator A. von Kaick

Neuer Beitragvon anders am Montag 21. Januar 2019, 14:08

P.S.: Die Platine scheint mit einem Gießharz gegen Feuchtigkeit etc. geschützt zu sein.
Um da nicht unnötige Schwierigkeiten beim Löten zu bekommen und evtl noch die Platine zu beschädigen, ist es üblich die alten Kondensatoren mit einem Seitenschneider von oben abzuzwicken und die neuen Kondensatoren an die verbliebenen (möglichst langen) Drahtstummel anzulöten.

Um einen Ermüdungsbruch der Lötstellen durch Schwingungen zu vermeiden, kann man die Kondensatoren z.B. mit etwas Heißkleber festlegen. Baumarkt-Silikon ist für Elektronik NICHT geeignet, weil es beim Aushärten Essigsäure abspaltet, die Korrosion verursacht.
anders
64251
Moderator
 
Beiträge: 4438
Registriert: Freitag 28. Februar 2003, 13:46

Re: Generator A. von Kaick

Neuer Beitragvon conti03 am Montag 21. Januar 2019, 16:05

also in dem Fall nur mal die zwei großen Elkos ersetzen und dann schauen was passiert.
Werde berichten wie es weitergieng.
conti03
Threadstarter
64252
 
Beiträge: 3
Registriert: Montag 21. Januar 2019, 07:53
Postleitzahl: 00000
Land: Germany / Deutschland

Re: Generator A. von Kaick

Neuer Beitragvon anders am Montag 21. Januar 2019, 16:53

in dem Fall nur mal die zwei großen Elkos ersetzen
Nein, auch und gerade die kleinen Elkos, denn erfahrungsgemäß trocknen die schneller aus als die dicken.

Auf die Polarität achten!!!

P.S.:
A. van Kaick Typ DKB 32/30-OTS Bauj. 1987
Die Reglerplatine ist deutlich jünger.
Ich erkenne da ein IC aus der 22.Woche 1997, und der der BC141 Transistor entsprang in der 6. KW 1998 dem Fertigungsautomaten.
Zuletzt geändert von anders am Montag 21. Januar 2019, 17:00, insgesamt 1-mal geändert.
anders
64253
Moderator
 
Beiträge: 4438
Registriert: Freitag 28. Februar 2003, 13:46

Re: Generator A. von Kaick

Neuer Beitragvon Manx am Dienstag 22. Januar 2019, 09:22

Ich habe da etwas Bauchschmerzen bei dem hellbraunen Teil zwischen dem kleinen Transistor und dem dicker grünen Widerstand. Das sieht wie ein Folienkondensator aus, der sehr eng an dem Lastwiderstand klebt. Vorsichtshalber würde ich den auch auswechseln.
Mein Perpetuum Mobile funktioniert jetzt,
aber es braucht noch verdammt viel Strom.
Manx
64256
Silber Mitglied
 
Beiträge: 274
Registriert: Mittwoch 18. März 2009, 08:56
Wohnort: Nordostwestfalen
Postleitzahl: 32425
Land: Germany / Deutschland

Re: Generator A. von Kaick

Neuer Beitragvon winnman am Dienstag 22. Januar 2019, 15:26

Bevor du jetzt alles zerlegst:

Hast du am Generatortypenschild die Angabe der Erregerspannung und den Strom?

Falls nein, dann bitte solange das halbwegs funktioniert bei möglichst Nennlast des Generators zumindest die Erregerspannung messen.

Dann kannst du ruhig Reparaturversuche starten.

Steht auf dem Spannungsregler irgend eine Herstellerangabe, Type oder Nummer drauf?

Hat der Generator Schleifringe oder ist der Bürstenlos? (bei Schleifringen den Anpressdruck der Bürsten prüfen und ob die ev. mit kaltem Fett oder so schwergängig sind)

Falls das Teil nicht mehr richtig arbeiten will oder als Ersatzteil:
hier gibts günstig Ersatz: https://www.rotek.at/produkte/generatoren-zb-avr-De.html Ansonsten im Netz nach AVR suchen.
winnman
64257
Silber Mitglied
 
Beiträge: 272
Registriert: Montag 9. August 2010, 18:17
Postleitzahl: 5020
Land: Austria / Österreich

Re: Generator A. von Kaick

Neuer Beitragvon SAD am Dienstag 22. Januar 2019, 17:13

@ winnman
Moin!
Der Generator ist wie man an der Reglerplatte sehen kann,
ein älteres Modell,also wird er wohl Schleifringe haben.
Nur liegt es nicht am Generator, sondern an der Regelplatte.
Und an der laufenden Maschine direkt messen ist bei 390-440V
nicht ratsam, wenn man sich nicht auskennt.
Also halten wir beide uns zurück und gut ist.
"anders" kennt sich da besser aus und hat alles im Griff!
Gruß SAD
SAD
64258
Platinum Mitglied
 
Beiträge: 2069
Registriert: Freitag 8. Juni 2007, 14:25
Wohnort: 00000
Postleitzahl: 38259
Land: Germany / Deutschland

Re: Generator A. von Kaick

Neuer Beitragvon Bernd am Dienstag 22. Januar 2019, 19:16

:welcome:


manchmal hilft es auch alle elektrischen Schraubverbindungen und Anschlüsse nach zu ziehen...
Gegen Dummheit kämpfen Götter selbst vergebens.

Das Leben ist zu kurz um alle Erfahrungen selbst zu machen
Benutzeravatar
Bernd
64260
Moderator
 
Beiträge: 1225
Registriert: Freitag 30. Mai 2003, 12:19
Wohnort: Edemissen
Postleitzahl: 31234
Land: Germany / Deutschland

Re: Generator A. von Kaick

Neuer Beitragvon anders am Dienstag 22. Januar 2019, 20:11

dann bitte solange das halbwegs funktioniert bei möglichst Nennlast des Generators zumindest die Erregerspannung messen.
Dann kannst du ruhig Reparaturversuche starten.
Klingt vernünftig. Falls etwas schief geht, weiss man dann wenigstens in etwa, wo man wieder hinkommen muss.

Manx hat geschrieben:Ich habe da etwas Bauchschmerzen bei dem hellbraunen Teil zwischen dem kleinen Transistor und dem dicker grünen Widerstand. Das sieht wie ein Folienkondensator aus, der sehr eng an dem Lastwiderstand klebt. Vorsichtshalber würde ich den auch auswechseln.
Ich halte das eher für einen Tantal-Elko und die verschlechtern sich i.d.R. nicht allmählich, sondern fallen meist schlagartig mit Kurzschluss aus.
Manche sogar recht spektakulär mit Rauch und Feuer.

Von daher denke ich, dass diesesTeil i.O. ist.
anders
64261
Moderator
 
Beiträge: 4438
Registriert: Freitag 28. Februar 2003, 13:46


Zurück zu Datenblätter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste